Project

General

Profile

Actions

Feature #7290

closed

Hammer asks for credentials even when they are not actualy needed.

Added by Martin Bacovsky over 9 years ago. Updated over 9 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Hammer core
Target version:
-
Difficulty:
Triaged:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

If hammer has the apidoc cached it does not need the credentials to generate commands options. It would be nice if the credentials were requested lazily.


Related issues 1 (0 open1 closed)

Is duplicate of Hammer CLI - Bug #7408: hammer --help redundantly requires credentialsClosed09/11/2014Actions
Actions #1

Updated by Dominic Cleal over 9 years ago

  • Is duplicate of Bug #7408: hammer --help redundantly requires credentials added
Actions #2

Updated by Dominic Cleal over 9 years ago

  • Status changed from New to Duplicate

I think #7408 covers this.

Actions

Also available in: Atom PDF