Project

General

Profile

Bug #7375

Smart proxy return 400 when DNS entry not found

Added by Shlomi Zadok about 6 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

On Virsh, when the DNS is not found - smart proxy returns 400.
Expected 404.


Related issues

Is duplicate of Smart Proxy - Bug #7352: Missing DNS record should return 404 not 400 for DELETEClosed2014-09-04

History

#1 Updated by Dominic Cleal about 6 years ago

  • Is duplicate of Bug #7352: Missing DNS record should return 404 not 400 for DELETE added

#2 Updated by Dominic Cleal about 6 years ago

  • Status changed from New to Duplicate

#3 Updated by The Foreman Bot about 6 years ago

  • Target version set to 1.7.4
  • Pull request https://github.com/theforeman/smart-proxy/pull/211 added
  • Pull request deleted ()

Also available in: Atom PDF