Project

General

Profile

Bug #738

lib/proxy_api.rb uses || raise(""Must provide a URL")

Added by Paul Kelly over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Smart proxies
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

This is incorrect and will not work

Associated revisions

Revision a87f8f9f (diff)
Added by Paul Kelly over 8 years ago

Fixes #738 - Refactored the exception code in proxy_api.rb

Signed-off-by: Paul Kelly <>

History

#1 Updated by Paul Kelly over 8 years ago

  • Category set to Smart proxies
  • Status changed from New to Ready For Testing
  • Assignee set to Paul Kelly

#2 Updated by Ohad Levy over 8 years ago

  • Target version set to 0.2

#3 Updated by Paul Kelly over 8 years ago

  • % Done changed from 0 to 100

#4 Updated by Ohad Levy over 8 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF