Project

General

Profile

Bug #7380

katello-installer failing with Parameter path failed on File[tftp_dirs]: File paths must be fully qualified, not 'tftp_dirs' at /usr/share/katello-installer/modules/foreman_proxy/manifests/tftp.pp:11

Added by Roy Williams about 7 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Steps to reproduce:
1. git clone Katello-deploy
2. ./setup rhel6 --capsule-tftp true

It will not allow the install to succeed due to "File paths must be fully qualified, not 'tftp_dirs' at /usr/share/katello-installer/modules/foreman_proxy/manifests/tftp.pp:11"

The biggest change it seemed Puppet 3.7 is being used but apparently it's confirmed to happen on 3.6 as well...


Related issues

Is duplicate of Katello - Bug #7386: installing with --capsule-tftp=true fails with File[tftp_dirs]: File paths must be fully qualified, not 'tftp_dirs'Closed2014-09-09

History

#1 Updated by Dominic Cleal about 7 years ago

  • Project changed from Foreman to Katello
  • Category set to Installer
  • Triaged set to No

It would be helpful if you could attach the install answers file (/etc/katello-installer I think?), maybe that's not initialised correctly.

#2 Updated by Eric Helms about 7 years ago

  • Is duplicate of Bug #7386: installing with --capsule-tftp=true fails with File[tftp_dirs]: File paths must be fully qualified, not 'tftp_dirs' added

#3 Updated by Eric Helms about 7 years ago

  • Status changed from New to Duplicate
  • Triaged changed from No to Yes

#4 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) set to 13

#5 Updated by Eric Helms over 6 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#6 Updated by Eric Helms over 5 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF