Project

General

Profile

Bug #7392

Unmanage host and Disassociate host don't have button styling

Added by Jason Rist about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
trivial
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Unmanage host and Disassociate host don't have button styling

History

#1 Updated by The Foreman Bot about 5 years ago

  • Status changed from New to Ready For Testing
  • Target version set to 1.7.4
  • Pull request https://github.com/theforeman/foreman/pull/1751 added
  • Pull request deleted ()

#3 Updated by Joseph Magen about 5 years ago

  • Status changed from Ready For Testing to Closed

this regression was caused by 6803db16e801fb31fa8014ef43c0a8c42519f777, committed 7 days ago.

It affected `onContentLoad` which runs the code that adds `:class => btn` as part of `onContentLoad` for `title_action`
https://github.com/theforeman/foreman/blob/develop/app/assets/javascripts/application.js#L48

PR https://github.com/theforeman/foreman/pull/1734 fixes this other and another bug introduced by the same commit

Also available in: Atom PDF