Project

General

Profile

Bug #7403

Some button styling missing from host page under certain circumstances

Added by Jason Rist about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
Web Interface
Target version:
-
Difficulty:
easy
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

When using the hosts page and after editing and submitting, the buttons at the top in the title_actions group sometimes don't have their button styling set appropriately.


Related issues

Is duplicate of Foreman - Bug #7336: Editing compute resource clears existing attributes from the formClosed2014-09-03

History

#1 Updated by The Foreman Bot about 5 years ago

  • Status changed from New to Ready For Testing
  • Target version set to 1.7.3
  • Pull request https://github.com/theforeman/foreman/pull/1752 added
  • Pull request deleted ()

#3 Updated by Dominic Cleal about 5 years ago

  • Is duplicate of Bug #7336: Editing compute resource clears existing attributes from the form added

#4 Updated by Dominic Cleal about 5 years ago

  • Status changed from Ready For Testing to Resolved
  • Target version deleted (1.7.3)

Also available in: Atom PDF