Project

General

Profile

Bug #7415

puppet class tagging is difficult with long class names

Added by David Bristow almost 6 years ago. Updated almost 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

For example, we have a class clients_long_client_name::cron::long_machine_name_here. When trying to tag a node with this class, the name of the class is truncated with ... in the display, making it very difficult to distinguish between the 5 classes we have with this naming convention.

Ought to be some way with a pop up or similar to have it show the full name instead of truncating with clients_long_name_...


Related issues

Is duplicate of Foreman - Bug #5733: Puppet class names get shortenedResolved2014-05-15

History

#1 Updated by Dominic Cleal almost 6 years ago

  • Is duplicate of Bug #5733: Puppet class names get shortened added

#2 Updated by Dominic Cleal almost 6 years ago

  • Status changed from New to Duplicate

Thanks for the report, I think this is tracked under #5733.

Also available in: Atom PDF