Project

General

Profile

Bug #742

Unable to set parameters for an unmanaged host

Added by Arnaud Sourioux over 9 years ago. Updated over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Host creation
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

If a host is not managed by foreman,
we are unable to set his Name, Hostgroup or Environment.
When I try to set and submit them i get an error saying :
- Mac can't be blank
- Mac is invalid
- Ip is invalid

but as it his an unmanaged host we can't (maybe won't) set them


Related issues

Is duplicate of Foreman - Bug #841: unmanaged hosts still require ip/mac addressClosed2011-04-13

History

#1 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Feedback

not sure i understand... if the host is managed you need to key in mac/ip etc, if its not, you are not required....

#2 Updated by Ohad Levy over 9 years ago

  • Status changed from Feedback to Duplicate
  • Target version set to 0.3

Also available in: Atom PDF