Project

General

Profile

Bug #743

Modifiyng domain between smart-proxy managed and non-smart-proxy managed gives error

Added by Arnaud Sourioux over 11 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Host creation
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When i try to change the domain of my hosts from a non smart-proxy to a smart-proxy domain managed,
it gives an error : "Failed to delete the DNC Record : got no response from the DNS server"
that is normal because the domain isn't link to a smart-proxy DNS, but as it isn't managed the test shouldn't be done or block the modification
when I try to inverse it, (from managed domain via smart-proxy to unmanaged domain) I have this error :
- Name is already taken
- Mac is already taken

History

#1 Updated by Ohad Levy over 11 years ago

  • Status changed from New to Feedback

that is odd.
if the host has no smart proxy (though the domain) then no dns related action should happen.

is there any more information you could provide to try and debug this?

#2 Updated by Arnaud Sourioux over 11 years ago

the error message I wrote in the report is the one from the Web UI
the smart proxy logs are saying approximately the same thing
i will try to reproduce this tomorrow to give you more informations

#3 Updated by Benjamin Papillon about 10 years ago

Hello,

Any update on your issue? Do you still have the problem?

#4 Updated by Benjamin Papillon over 9 years ago

  • Status changed from Feedback to Closed

Hello,

Due to lack of update we are closing this bug.
Please, reopen it if you still have the problem with newer builds.

#5 Updated by Benjamin Papillon over 9 years ago

  • Target version set to Bug scrub

Also available in: Atom PDF