Project

General

Profile

Bug #747

Selecting hosts out of sync gives pop up error

Added by Arnaud Sourioux over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When I click on the "Host out of sync" from the dashboard
I am redirected to the Host out of sync page
but when I click on one of the hosts checkbox from the list
I see a pop up error message.
the foreman/production.log :
ActionController::UnknowAction (No action corresponded to host)

History

#1 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Feedback

can you confirm this error still exists? I can't reproduce it locally

#2 Updated by Ohad Levy over 9 years ago

  • Status changed from Feedback to Closed
  • Target version set to 0.3

this has been fixed at #815

Also available in: Atom PDF