Project

General

Profile

Feature #7512

upgrade to rails 4.x

Added by Ohad Levy almost 6 years ago. Updated almost 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Rails
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

this is a tracker issue for all rails 4.x upgrade related issues.


Related issues

Is duplicate of Foreman - Tracker #3157: Rails 4.1 upgrade tasksClosed2013-09-27

History

#1 Updated by Ohad Levy almost 6 years ago

#2 Updated by Ohad Levy almost 6 years ago

  • Blocked by Feature #3917: Add strong_parameters to foreman added

#3 Updated by Ohad Levy almost 6 years ago

#4 Updated by Ohad Levy almost 6 years ago

#5 Updated by Ohad Levy almost 6 years ago

  • Blocked by deleted (Feature #3917: Add strong_parameters to foreman)

#6 Updated by Ohad Levy almost 6 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF