Project

General

Profile

Feature #7513

drop ruby 1.87 support

Added by Ohad Levy almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

  • remove 1.87 from our CI infra
  • remove gem/bundler restrictions on 1.87

Related issues

Is duplicate of Foreman - Tracker #4656: Drop Ruby 1.8 supportClosed

Blocks Foreman - Feature #7514: add foreman tasks into coreNew

History

#1 Updated by Ohad Levy almost 5 years ago

#2 Updated by Ohad Levy almost 5 years ago

#3 Updated by Ohad Levy almost 5 years ago

#4 Updated by Ohad Levy almost 5 years ago

#5 Updated by Dominic Cleal almost 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF