Project

General

Profile

Bug #7518

VMware cluster inside a folder cannot be found

Added by Dominic Cleal almost 8 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources - VMware
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When a VMware cluster is underneath a folder instead of directly under the datacenter, no clusters will be listed when adding the compute resource.

Instead, you'll get an error saying "cluster is required for this operation".

Moving the cluster directly under the datacenter will workaround the problem. http://projects.theforeman.org/issues/1945#note-13 describes this in a bit more detail too.


Related issues

Is duplicate of Foreman - Bug #5855: Cannot select vSphere clusters in folders (foreman-vmware)Closed2014-05-21

History

#1 Updated by Dominic Cleal over 7 years ago

  • Is duplicate of Bug #5855: Cannot select vSphere clusters in folders (foreman-vmware) added

#2 Updated by Dominic Cleal over 7 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF