Project

General

Profile

Refactor #7523

Remove complete_value on ids

Added by Shlomi Zadok almost 8 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Search
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

related to github comment on removing the auto complete on ids


Related issues

Is duplicate of Foreman - Feature #3808: As a user I'd like to see what a scoped_search string that use ids meansDuplicate2013-12-04

Associated revisions

Revision 1b784c5b (diff)
Added by Tomer Brisker over 7 years ago

Fixes #7523 - Removed autocomplete search from id fields

History

#1 Updated by Dominic Cleal almost 8 years ago

  • Category set to Search

#2 Updated by Tomer Brisker over 7 years ago

  • Status changed from New to Assigned
  • Assignee set to Tomer Brisker

#3 Updated by The Foreman Bot over 7 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/2034 added
  • Pull request deleted ()

#4 Updated by Anonymous over 7 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#5 Updated by Tomer Brisker over 7 years ago

  • Is duplicate of Feature #3808: As a user I'd like to see what a scoped_search string that use ids means added

#6 Updated by Dominic Cleal over 7 years ago

  • Legacy Backlogs Release (now unused) set to 28

Also available in: Atom PDF