Project

General

Profile

Feature #7528

EC2 Tagging via Foreman Provisioning

Added by Chris Pisano about 7 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources - EC2
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

It would be a big help and an awesome feature if during the provisioning process of a new host in Foreman there is an option to set tags. For example; Environment, Business Unit, etc. I think this can be accomplished with connection.tags.create.


Related issues

Is duplicate of Foreman - Feature #2170: Add support for ec2 tags during instance creationClosed

History

#1 Updated by Paul Smyth over 5 years ago

Chris Pisano wrote:

It would be a big help and an awesome feature if during the provisioning process of a new host in Foreman there is an option to set tags. For example; Environment, Business Unit, etc. I think this can be accomplished with connection.tags.create.

Not only is this an "awesome" feature, it's an ESSENTIAL feature

#2 Updated by Dominic Cleal over 5 years ago

  • Is duplicate of Feature #2170: Add support for ec2 tags during instance creation added

#3 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Duplicate

Thanks for the report, we'll track this under the general issue #2170.

Also available in: Atom PDF