Project

General

Profile

Bug #7573

update PUT to PATCH in routes.rb or on form_for as PATCH is the primary HTTP verb for updates for rails 4

Added by Joseph Magen almost 7 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Rails
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Related to Foreman - Tracker #3157: Rails 4.1 upgrade tasksClosed2013-09-27

Is duplicate of Foreman - Bug #11986: Specify PUT method on form_for tags to Closed2015-09-28

History

#1 Updated by Joseph Magen almost 7 years ago

#2 Updated by Joseph Magen almost 7 years ago

  • Subject changed from update PUT to PATCH in routes.rb or on form_for as PATCH is the primary HTTP verb for updates to update PUT to PATCH in routes.rb or on form_for as PATCH is the primary HTTP verb for updates for rails 4

#3 Updated by Ohad Levy almost 7 years ago

  • Legacy Backlogs Release (now unused) set to 21

#4 Updated by Ohad Levy almost 7 years ago

  • Legacy Backlogs Release (now unused) deleted (21)

#5 Updated by Tom Caspy over 6 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Tom Caspy

#6 Updated by Dominic Cleal over 5 years ago

  • Is duplicate of Bug #11986: Specify PUT method on form_for tags to added

#7 Updated by Dominic Cleal over 5 years ago

  • Status changed from Ready For Testing to Duplicate
  • Assignee deleted (Tom Caspy)

Also available in: Atom PDF