Project

General

Profile

Bug #7594

extract params defined in apipie documentation to use for strong parameters

Added by Joseph Magen almost 7 years ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
API
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Related to Foreman - Feature #3917: Add strong_parameters to foremanClosed2013-12-19

History

#1 Updated by Joseph Magen almost 7 years ago

  • Related to Feature #3917: Add strong_parameters to foreman added

#2 Updated by The Foreman Bot almost 7 years ago

  • Status changed from Assigned to Ready For Testing
  • Target version set to 1.7.3
  • Pull request https://github.com/theforeman/foreman/pull/1791 added
  • Pull request deleted ()

#3 Updated by Dominic Cleal almost 7 years ago

  • Target version changed from 1.7.3 to 1.7.2

#4 Updated by Dominic Cleal about 6 years ago

  • Status changed from Ready For Testing to New
  • Assignee deleted (Joseph Magen)
  • Pull request added
  • Pull request deleted (https://github.com/theforeman/foreman/pull/1791)

#5 Updated by Tomer Brisker about 3 years ago

  • Target version deleted (1.7.2)

#6 Updated by Leos Stejskal 3 months ago

  • Status changed from New to Closed

I'm closing the issue,
It has been here for some time and I wasn't able to reproduce it on the latest version.
If you think that the issue is still relevant feel free to reopen it.

Also available in: Atom PDF