Project

General

Profile

Feature #7601

As a user, I should be able to upgrade Katello 2.0 to 2.1.

Added by Eric Helms over 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Upgrades
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Is duplicate of Katello - Feature #7550: As a user, I should be able to upgrade Katello 2.0 to 2.1.Closed2014-09-19

History

#1 Updated by Eric Helms over 7 years ago

  • Status changed from New to Duplicate
  • translation missing: en.field_story_points deleted (13.0)

#2 Updated by Eric Helms over 7 years ago

  • Is duplicate of Feature #7550: As a user, I should be able to upgrade Katello 2.0 to 2.1. added

#3 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (14)

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF