Project

General

Profile

Actions

Bug #7633

closed

Some metadata.json refer to wrong versions

Added by Stephen Benjamin almost 10 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Category:
Installer
Target version:
Difficulty:
easy
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

Librarian isn't liking the dependencies for puppet-certs -- looks like katello-common should be `>= 0.0.1`

[Librarian] Checking katello-certs/0.1.0 <https://github.com/Katello/puppet-certs#master>
[Librarian] Conflict between katello-common (>= 0.1.0) <https://forgeapi.puppetlabs.com> and katello-common/0.0.1 <https://github.com/Katello/puppet-common#master>
[Librarian] Backtracking from katello-certs/0.1.0 <https://github.com/Katello/puppet-certs#master>

Actions #1

Updated by Eric Helms almost 10 years ago

  • Status changed from New to Assigned
  • Assignee set to Stephen Benjamin
  • Target version set to 56
  • Translation missing: en.field_release set to 14
  • Difficulty set to easy
  • Triaged changed from No to Yes
Actions #2

Updated by Eric Helms almost 10 years ago

  • Target version changed from 56 to 58
Actions #3

Updated by Eric Helms almost 10 years ago

  • Status changed from Assigned to Closed
Actions

Also available in: Atom PDF