Project

General

Profile

Bug #7649

Adding a disk to an existing VM in RHEV while it's powered on does not activate it

Added by Dominic Cleal almost 4 years ago. Updated about 1 month ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Compute resources - oVirt
Target version:
-
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Ivan
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1146690
Description of problem:
In RHEV 3.4.1 you can add a disk to a powered on system. If you do this via Foreman the disk is not activated after it is created and there is no way to activate it. You end up having to go into the RHEV UI and activating it manually.

Version-Release number of selected component (if applicable):
Satellite 6.0.4

How reproducible:
Always

Steps to Reproduce:
1. Install Satellite 6, set up a RHEV Compute Resource
2. Create a RHEV VM with one disk
3. After it is up and running and powered on add another disk

Actual results:
Disk is added, but it is not activated and there is no way to activate it

Expected results:
If the disk is added via Satellite it would be nice to get it activated or be able to activate it without the user having to resort to the RHEV UI.

Additional info:


Related issues

Related to Foreman - Bug #10270: OVirt 3.5: disk not activated after adding via ForemanNew2015-04-26

History

#1 Updated by Dominic Cleal almost 4 years ago

  • Category set to Compute resources - oVirt

#2 Updated by Dominic Cleal over 3 years ago

  • Related to Bug #10270: OVirt 3.5: disk not activated after adding via Foreman added

#3 Updated by Ivan Necas almost 2 years ago

  • Target version set to 113

Also available in: Atom PDF