Project

General

Profile

Feature #7664

As a UI user, I should be able to manage my own email notification preferences.

Added by Eric Helms about 6 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The goal of this story is to allow a user, via the UI, to manage their email notification preferences in terms which notifications they would like to subscribe to. Completion of this story should make it easy for plugins to add their own email notification types that a user can subscribe to.


Related issues

Is duplicate of Foreman - Feature #7586: As a UI user, I want to configure which e-mails notifications to receiveClosed2014-09-23
Blocks Katello - Tracker #7662: Email NotificationsResolved2014-09-26

History

#1 Updated by Eric Helms about 6 years ago

#2 Updated by Stephen Benjamin about 6 years ago

  • Status changed from New to Duplicate

#3 Updated by Stephen Benjamin about 6 years ago

  • Is duplicate of Feature #7586: As a UI user, I want to configure which e-mails notifications to receive added

Also available in: Atom PDF