Project

General

Profile

Feature #7682

As a UI user, I should be able to view a list of systems an erratum affects and apply the errata.

Added by Eric Helms over 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Is duplicate of Katello - Feature #7688: As a UI user, I should be able to view a list of affected content hosts for an erratum and apply the errata.Closed2014-09-26
Blocks Katello - Tracker #7675: Errata ViewResolved2014-09-26

History

#1 Updated by Eric Helms over 7 years ago

#2 Updated by Walden Raines over 7 years ago

  • translation missing: en.field_story_points set to 3.0

#3 Updated by Eric Helms over 7 years ago

  • Target version set to 58

#4 Updated by Eric Helms over 7 years ago

  • Target version changed from 58 to 59

#5 Updated by Walden Raines over 7 years ago

  • Status changed from New to Duplicate

Duplicate of #7688.

#6 Updated by Walden Raines over 7 years ago

  • Is duplicate of Feature #7688: As a UI user, I should be able to view a list of affected content hosts for an erratum and apply the errata. added

#7 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (14)

#8 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF