Project

General

Profile

Bug #7770

No visible error on adding smart proxy with no features

Added by Ashton Davis almost 6 years ago. Updated almost 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

I tried to add a smart proxy earlier, and was getting a silent do-nothing failure. It turns out that I had forgotten to enable the feature I wanted, and so it had no features - and foreman wouldn't add it, but there was no error message.

Reproducible:
Build a smart proxy
Configure SSL
Start it without enabling any features
curl the /features page, it should only say 'facts' or something like that
try to add it - clicking submit does nothing.


Related issues

Is duplicate of Foreman - Bug #7431: Proxy cannot be saved when only one feature is presentAssigned2014-09-14

History

#1 Updated by Dominic Cleal almost 6 years ago

  • Is duplicate of Bug #7431: Proxy cannot be saved when only one feature is present added

#2 Updated by Dominic Cleal almost 6 years ago

  • Status changed from New to Duplicate

Thanks for the report, we're tracking this under #7431 too.

Also available in: Atom PDF