Project

General

Profile

Feature #7795

As a user, i should be able to easily deploy docker images from katello docker repositories onto a docker compute resource

Added by David Davis over 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Container
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Is duplicate of Katello - Feature #8918: As a user I would like to provision new container using katello repositoriesClosed2015-01-12
Blocks Katello - Tracker #7125: Docker Content SupportReady For Testing

History

#1 Updated by David Davis over 7 years ago

#2 Updated by David Davis over 7 years ago

  • Tracker changed from Bug to Feature

#3 Updated by David Davis over 7 years ago

  • Is duplicate of Feature #8918: As a user I would like to provision new container using katello repositories added

#4 Updated by David Davis over 7 years ago

  • Status changed from Needs design to Duplicate

#5 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF