Project

General

Profile

Actions

Bug #7845

closed

Unable to delete a custom product

Added by Elyézer Rezende almost 10 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
easy
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

When trying to delete a just created custom product the tooltip is given "You cannot remove this product because it was published to a content view.", even though there is no content view created.

The steps to reproduce:

Create an organization and select it
Create a location and select it.
Create a product filling just the name.
Select the created product and next to the close button will be a question mark icon saying that "You cannot remove this product because it was published to a content view."

Actions #1

Updated by Dominic Cleal almost 10 years ago

  • Project changed from Foreman to Katello
  • Triaged set to No
Actions #2

Updated by Eric Helms almost 10 years ago

  • Category set to Web UI
  • Translation missing: en.field_release set to 14
  • Difficulty set to easy
  • Triaged changed from No to Yes
Actions #3

Updated by The Foreman Bot over 9 years ago

  • Status changed from New to Ready For Testing
  • Target version set to 59
  • Pull request https://github.com/Katello/katello/pull/4798 added
  • Pull request deleted ()
Actions #4

Updated by Eric Helms over 9 years ago

  • Target version changed from 59 to 61
Actions #5

Updated by Eric Helms over 9 years ago

  • Target version changed from 61 to 62
Actions #6

Updated by Adam Ruzicka over 9 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF