Project

General

Profile

Bug #7926

Listing repositories for a content view requires organization-id

Added by David Davis about 5 years ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
API
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

❯ hammer repository list --content-view-id 2
Error: Missing options to search organization

The content-view-id should be unique across organizations so not sure why I have to pass --organization-id.

History

#1 Updated by Eric Helms about 5 years ago

  • Category changed from Hammer to API
  • Status changed from New to Need more information
  • Triaged changed from No to Yes

Is this also an issue with the API that trickles down to the CLI?

#2 Updated by Eric Helms almost 4 years ago

  • Legacy Backlogs Release (now unused) set to 86

#3 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 114

#4 Updated by John Mitsch about 2 months ago

  • Target version deleted (Katello Backlog)
  • Status changed from Need more information to Rejected

Thanks for reporting this issue. This issue was created over 4 years ago and hasn't seen an update in 1 year. We are closing this in an effort to keep a realistic backlog. Please open up a new issue that includes a link to this issue if you feel this still needs to be addressed. We can then triage the new issue and reassess.

Also available in: Atom PDF