Project

General

Profile

Bug #793

Including non-https version of Google jsapi causing SSL warning

Added by Cody Robertson over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

The dashboard page points to a non-https version of the Google jsapi which causes an SSL warning if you're using https.

It appears they include an https version which should probably be used by default: https://www.google.com/jsapi

[root@priv foreman]# grep -ri 'jsapi' ./
./app/helpers/application_helper.rb:      "<script src=http://www.google.com/jsapi></script>" 
./vendor/plugins/google_visualr/README.rdoc:  <script src='http://www.google.com/jsapi'></script>

Associated revisions

Revision b55bbb7f (diff)
Added by Ohad Levy over 8 years ago

fixes #793 - Including non-https version of Google jsapi causing SSL warning

History

#1 Updated by Ohad Levy over 8 years ago

  • Target version set to 0.2

#2 Updated by Ohad Levy over 8 years ago

  • Status changed from New to Ready For Testing
  • % Done changed from 0 to 100

#3 Updated by Ohad Levy over 8 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF