Project

General

Profile

Bug #7965

[de_DE]: Text truncation observed on product details page.

Added by Walden Raines over 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
High
Assignee:
Category:
Web UI
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1142763
Description of problem: On contents->product->details page, text truncation is observed for de_DE locale. Please refer attached screen-shot.

Version-Release number of selected component (if applicable):
Red Hat Satellite-6.0.4

How reproducible:
Always

Steps to Reproduce:
1.login and select user locale as de_DE
2.go to contents->product page
3.open details tab and observe the contents on it.

Actual results:
Text truncation is seen on this page.

Expected results:
There should not be any text truncation.

Additional info:

History

#1 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 14
  • Difficulty set to easy
  • Triaged changed from No to Yes

#2 Updated by Walden Raines over 7 years ago

  • Status changed from New to Duplicate

Duplicate of #8260.

#4 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (14)

#5 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF