Project

General

Profile

Actions

Bug #7979

closed

ISE when selecting Repositories to enable (likely CDN issue); need better messaging / error reporting

Added by Justin Sherrill almost 10 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Category:
Web UI
Target version:
Difficulty:
easy
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1123483
Description of problem:

Uploaded manifest which was successful. Then went to enable rhel 6 repo and kickstart repo. The spinner next to Red Hat Enterprise Linux 6 Server (Kickstart) spins for a while and then expands with no options underneath. (see attached screenshot).

Looked in production.log and noticed the ISE. The CDN today seems to be slow so that might be part of the issue but we should handle errors gracefully and have some type of indication of failure to user.

attaching production.log for debugging.

Actions #1

Updated by Justin Sherrill almost 10 years ago

  • Target version set to 58
  • Translation missing: en.field_release set to 24
  • Difficulty set to easy
  • Triaged changed from No to Yes
Actions #2

Updated by The Foreman Bot almost 10 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/4753 added
  • Pull request deleted ()
Actions #3

Updated by Justin Sherrill over 9 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100
Actions #4

Updated by Eric Helms over 9 years ago

  • Translation missing: en.field_release changed from 24 to 14
Actions

Also available in: Atom PDF