Project

General

Profile

Bug #8021

Show host list of host group and sub hostgroup

Added by Christophe Opsommer over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Search
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Whether we have the following situation:

G1 & G2 is hostgroup and H1 & H2 is host
G1 is parent of G2 and H1
G2 is parent of H2
If I make a search (hostgroup = G1), only H1 is displayed.
Is it a bug or there is away to show all host in host group and all its sub group ?


Related issues

Is duplicate of Foreman - Feature #6116: search hosts by parent host group and its decendantsClosed2014-06-09

History

#1 Updated by Dominic Cleal over 7 years ago

  • Status changed from New to Feedback

Try parent_hostgroup = G1

#2 Updated by Christophe Opsommer over 7 years ago

OK, i didn't know this feature, thank you.

#3 Updated by Dominic Cleal over 7 years ago

  • Status changed from Feedback to Resolved

No problem!

#4 Updated by Dominic Cleal over 7 years ago

  • Is duplicate of Feature #6116: search hosts by parent host group and its decendants added

Also available in: Atom PDF