Project

General

Profile

Bug #8224

Repo discovery only works one at a time

Added by Thomas McKay over 5 years ago. Updated 9 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Orchestration
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Not sure about the real symptoms but here is what happened:

Repo discovery in org A for url http://ftp.linux.ncsu.edu/pub/epel/6/x86_64/
Create a new product
Begin sync'ing
Switch to org B
Repo discovery in org B for url http://ftp.linux.ncsu.edu/pub/epel/6/x86_64/
UI page remains blank. Discovery task is listed and looks like it succeeds in B. No JS errors.
Once sync is complete in org A, retry discovery in org B and it works

History

#1 Updated by Thomas McKay over 5 years ago

Version 6.0.4 © 2014 Red Hat Inc.

#2 Updated by Eric Helms over 5 years ago

  • Triaged changed from No to Yes

#3 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) set to 114

#4 Updated by Thomas McKay over 3 years ago

  • Target version set to 155

#5 Updated by Thomas McKay over 3 years ago

  • Assignee set to Thomas McKay

#6 Updated by John Mitsch 9 months ago

  • Target version deleted (Katello Backlog)
  • Status changed from New to Rejected

Thanks for reporting this issue. This issue was created over 4 years ago and hasn't seen an update in 1 year. We are closing this in an effort to keep a realistic backlog. Please open up a new issue that includes a link to this issue if you feel this still needs to be addressed. We can then triage the new issue and reassess.

Also available in: Atom PDF