Project

General

Profile

Actions

Bug #8261

closed

capsule-certs-generate defaults to ACME_Organization instead of Default_Organization

Added by Stephen Benjamin over 9 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Category:
Installer
Target version:
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1152715
Description of problem:
The capsule-certs-generate command defaults to using "ACME_Corporation" if you don't specify --org when running the command. If anything, it should default to "Default_Organization" since "ACME_Corporation" was removed prior to GA.

Also, the output from capsule-certs-generate --help says that it defaults to "SomeOrg", but this should be changed as well. See below:

--org Org attribute for managed certificates (default: "SomeOrg")

Version-Release number of selected component (if applicable):
katello-installer-0.0.64-1.el6sat.noarch

How reproducible:
Every time capsule-certs-generate is run with out --org

Steps to Reproduce:
1.run capsule-certs-generate without --org
2.
3.

Actual results:
capsule-certs-generate command defaults to using "ACME_Corporation" if you don't specify --org when running the command

Expected results:
If anything, it should default to "Default_Organization" since "ACME_Corporation" was removed prior to GA.

Additional info:

Actions #1

Updated by The Foreman Bot over 9 years ago

  • Status changed from New to Ready For Testing
  • Target version set to 59
  • Pull request https://github.com/Katello/katello-installer/pull/136 added
  • Pull request deleted ()
Actions #2

Updated by Eric Helms over 9 years ago

  • Target version changed from 59 to 61
Actions #3

Updated by Eric Helms over 9 years ago

  • Translation missing: en.field_release set to 14
  • Triaged changed from No to Yes
Actions #4

Updated by Eric Helms over 9 years ago

  • Target version changed from 61 to 62
Actions #5

Updated by Anonymous over 9 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF