Project

General

Profile

Bug #8336

EL7 nightly install randomly fails

Added by Justin Sherrill over 7 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Urgent
Assignee:
-
Category:
Installer
Target version:
Difficulty:
medium
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Currently the el7 nightly install fails with some db constraint error on foreman settings, haven't been able to determine the cause.

History

#1 Updated by Eric Helms over 7 years ago

  • Target version changed from 61 to 62

#2 Updated by Eric Helms over 7 years ago

  • Target version changed from 62 to 63

#3 Updated by Eric Helms over 7 years ago

  • Status changed from New to Rejected

#4 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 23

#5 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (23)

#6 Updated by Justin Sherrill almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF