Project

General

Profile

Actions

Bug #8345

closed

Katello installer doesn't install katello package

Added by Stephen Benjamin over 9 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1162541
Description of problem:
Some users are installing the `katello-installer` package and not `katello` as in the documentation -- when this happens, the katello-installer doesn't install the `katello` package.

puppet-katello should also install the `katello` package, not just the rubygem.

Version-Release number of selected component (if applicable):
6.0.4

How reproducible:
Always

Steps to Reproduce:
1. yum -y install katello-installer
2. Run the installer

Actual results:
katello package is not installed

Expected results:
katello package is installed

Actions #1

Updated by Eric Helms over 9 years ago

  • Target version set to 61
  • Translation missing: en.field_release set to 14
  • Triaged changed from No to Yes
Actions #2

Updated by The Foreman Bot over 9 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello-installer/pull/142 added
  • Pull request deleted ()
Actions #3

Updated by Eric Helms over 9 years ago

  • Target version changed from 61 to 62
Actions #4

Updated by Anonymous over 9 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF