Project

General

Profile

Actions

Bug #8351

closed

Attempt to edit organization fails with error

Added by Daren Wunderlich over 9 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Hosts
Target version:
Difficulty:
medium
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

Katello::Resources::Candlepin::CandlepinResource: 404 Resource Not Found {"displayMessage":"Organization with id Purdue could not be found.","requestUuid":"9a93e94c-4d8f-46fe-86f6-bcfe6a06834c"} (GET /candlepin/owners/Purdue/servicelevels)

Actions #1

Updated by Dominic Cleal over 9 years ago

  • Project changed from Foreman to Katello
  • Category deleted (47)
  • Triaged set to No
Actions #2

Updated by Eric Helms over 9 years ago

  • Category set to 83
  • Translation missing: en.field_release set to 14
  • Difficulty set to medium
  • Triaged changed from No to Yes
Actions #3

Updated by Eric Helms over 9 years ago

  • Status changed from New to Closed

I am not able to reproduce this. If you reproduce it, please provide a foreman-debug and reopen. Thanks.

Actions

Also available in: Atom PDF