Project

General

Profile

Bug #8373

Set :foreman_url in /etc/foreman-proxy/settings.yml

Added by Martin Milata over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The smart-proxy-abrt plugin (and possibly other plugins) needs to send requests to Foreman, and for that it needs to know its URL.

Can you set the following line in /etc/foreman-proxy/settings.yml during installation?

:foreman_url: https://<foreman's url>


Related issues

Is duplicate of Installer - Bug #7833: Deploy foreman_url setting for proxy configurationClosed2014-10-07

History

#1 Updated by Eric Helms over 6 years ago

  • Project changed from Katello to Smart Proxy
  • Category deleted (Installer)

#2 Updated by Dominic Cleal over 6 years ago

  • Is duplicate of Bug #7833: Deploy foreman_url setting for proxy configuration added

#3 Updated by Dominic Cleal over 6 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF