Project

General

Profile

Bug #8383

content view repositories always returning all

Added by Thomas McKay over 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Content Views
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:


Related issues

Is duplicate of Katello - Bug #8494: CV repo list/remove shows wrong reposClosed2014-11-24

History

#1 Updated by Eric Helms over 7 years ago

  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) set to 14
  • Triaged changed from No to Yes

#2 Updated by Eric Helms over 7 years ago

  • Is duplicate of Bug #8494: CV repo list/remove shows wrong repos added

#3 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (14)

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF