Project

General

Profile

Bug #8505

Katello 2.0 RHEL 7 Client repo missing python-qpid package

Added by Jorick Astrego over 7 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Category:
Client/Agent
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

I get "python-gofer-qpid-1.3.0-1.el7.noarch requires python-qpid >= 0.18" when trying to install katello-agent from "https://fedorapeople.org/groups/katello/releases/yum/2.0/client/RHEL/7/x86_64/"

The package python-qpid is in the RHEL 6 repo and in 7 EPEL.

So I grabbed this one:

mirror/fedora/epel/7/x86_64/p/python-qpid-0.28-4.el7.noarch.rpm

History

#1 Updated by Jorick Astrego over 7 years ago

also needed "python-qpid-0.28-4.el7,biarcg requires python-qpid-common = 0.28-4.el7"

mirror/fedora/epel/7/x86_64/p/python-qpid-common-0.28-4.el7.noarch.rpm

#2 Updated by Eric Helms over 7 years ago

  • Target version set to 62
  • Legacy Backlogs Release (now unused) set to 14
  • Triaged changed from No to Yes

#3 Updated by Justin Sherrill over 7 years ago

  • Status changed from New to Rejected
  • Assignee set to Justin Sherrill

I believe we are relying on epel for this for rhel 7 intentionally, the version in epel 6 is not new enough. I'm going to go ahead and close this. If you disagree please reopen.

There were some dep issues with the rhel 6 and 7 repos and I have fixed those for the 2.1 RC. The nightly repos should be resolved in the next ~12 hours.

-Justin

#4 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (14)

#5 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF