Project

General

Profile

Feature #8509

Add breadcrumb links to product/repos pages

Added by David Davis over 5 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Right now we just display "Back to Repository List" links. We should probably use the new style of showing a breadcrumb at the top instead.


Related issues

Is duplicate of Katello - Feature #5370: Bastion: replace "back to" interactions with breadcrumbsRejected

History

#1 Updated by David Davis over 5 years ago

  • Status changed from New to Duplicate

#2 Updated by David Davis over 5 years ago

  • Is duplicate of Feature #5370: Bastion: replace "back to" interactions with breadcrumbs added

#3 Updated by Eric Helms almost 4 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF