Project

General

Profile

Bug #858

Screen shifts to the left when adding classes to a hostgroup

Added by Corey Osman over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The classes section of the hostgroups shifts to the left when adding a class to a host group. I have about 30 classes. Its very annoying and hurts my eyes. This is pertaining to the latest development build.

Screen_shot_2011-04-20_at_10.14.47_AM.png View Screen_shot_2011-04-20_at_10.14.47_AM.png 54.9 KB Screen shot before I click on the module name Corey Osman, 04/20/2011 01:58 PM
Screen shot 2011 04 20 at 10.14.47 am

History

#1 Updated by Ohad Levy over 9 years ago

can you provide a screenshot?

does reducing the window size changes anything?

#2 Updated by Corey Osman over 9 years ago

Reducing the window size does not help.

Steps to reproduce:
1. Click on module name so that it shows classes
2. Screen shifts to left, show classes and then shifts back to original position with classes shown underneath.

The screen shot doesn't help to much because the shifting is like an animation and the only way to capture it is with a video. I'll see if I can't get some sort of screencast software to capture it.

#3 Updated by Ohad Levy over 9 years ago

  • Assignee set to Amos Benari

#4 Updated by Ohad Levy over 9 years ago

  • Category set to Web Interface
  • Target version set to 0.3

#5 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Closed

this was implemented as part of 7670226

#6 Updated by Corey Osman over 9 years ago

with the patch this is no longer an issue.

Also available in: Atom PDF