Project

General

Profile

Bug #8602

Setup Provisioning throws undefined [] class

Added by Kanagaraj Ramasamy about 8 years ago. Updated about 8 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Using foreman 1.7.0-1 with puppeet 3.7.3-1 in Centos 6.6 64bit, throws an error when I click Setup Provisioning button in my dashboard.

The scenario to replicate the error,

1. Centos 6.6 64bit with current updates

2. rpm -ivh http://yum.puppetlabs.com/puppetlabs-release-el-6.noarch.rpm
rpm -ivh http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm
yum -y install http://yum.theforeman.org/releases/1.7/el6/x86_64/foreman-release.rpm

3. yum -y install foreman-installer
foreman-installer

4. Login to web UI and then click Setup Provisioning

Please contact me for further logs and others.

foreman_provisioning_setup.png View foreman_provisioning_setup.png 188 KB Screenshot of error Kanagaraj Ramasamy, 12/06/2014 02:35 PM
Foreman provisioning setup

History

#1 Updated by Ohad Levy about 8 years ago

  • Category changed from Settings to Plugin integration
  • Priority changed from High to Normal

Hi,

Can you please additional information, by using foreman-debug or supply the full trace (either log files or the full trace in the UI)

#2 Updated by Dominic Cleal about 8 years ago

  • Project changed from Foreman to foreman_setup
  • Category deleted (Plugin integration)

Also available in: Atom PDF