Project

General

Profile

Bug #8644

Host environment dropdown stays empty.

Added by Daniel Gagnon almost 7 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Organizations and Locations
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

To replicate:

1. Make sure your env are being seen ( try importing the classes )
2. Make sure they are added to orgs, locations and hostgroups
3. Try to create a host

Expected behavior:
1. env dropdown should containt your environment

Actual behavior:
1. env dropdown is empty, but the env dropdown on hostgroups is populated.

History

#1 Updated by Daniel Gagnon almost 7 years ago

Forgot to set the release: 1.7

#3 Updated by Daniel Gagnon almost 7 years ago

turning off orgs and locations fixes the issue.

#4 Updated by Daniel Gagnon almost 7 years ago

Additional info: with orgs and locations enabled, the env shows up in the property section when looking at the host. editing the host has the dropdown empty.

#5 Updated by Daniel Gagnon almost 7 years ago

Confirmed still present on 1.7.1. Environment is empty as soon as I enable orgs and locations. Maybe related to Bug #8643

#6 Updated by Anonymous almost 7 years ago

  • Category changed from Host creation to Organizations and Locations

#7 Updated by Daniel Gagnon over 5 years ago

im thinking this was linked to #8643 somehow.
unable to replicate on newer foreman.
I think we can close this.

#8 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF