Project

General

Profile

Bug #8672

Installation instructions potentially wrong

Added by Ashton Davis almost 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Installer
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The installation instructions at: http://www.katello.org/docs/installation/index.html
reference downloading: http://dev.centos.org/centos/6/SCL/scl.repo

Which is set to "Priority = 1".

This actually messes up some ruby193 rpms pulled from [foreman], and the katello install doesn't work until you kill the priority line. Just an FYI.

History

#1 Updated by Eric Helms almost 6 years ago

  • Category set to Installer
  • Assignee set to David Davis
  • Target version set to 63
  • Legacy Backlogs Release (now unused) set to 14
  • Triaged changed from No to Yes

#2 Updated by Eric Helms almost 6 years ago

  • Target version changed from 63 to 66

#3 Updated by Eric Helms almost 6 years ago

  • Status changed from New to Need more information

What error are you seeing as a result of this? Is this issue still present?

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) changed from 14 to 33

#5 Updated by Ashton Davis almost 6 years ago

It is still an issue at least in my environment, reproducible.

http://fpaste.org/182636/65637142/

#6 Updated by Eric Helms almost 6 years ago

Trying those instructions myself I was not able to reproduce. After following the steps, this is what my yum.repos.d directory looks like:

CentOS-Base.repo        CentOS-Media.repo       epel.repo               foreman-plugins.repo    katello-candlepin.repo  katello.repo            scl.repo                
CentOS-Debuginfo.repo   CentOS-Vault.repo       epel-testing.repo       foreman.repo            katello-pulp.repo       puppetlabs.repo    

Could you post yours that produces this issue?

#7 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) changed from 33 to 34

#8 Updated by Eric Helms almost 6 years ago

  • Status changed from Need more information to Closed

Closing as per the reporter's recommendation.

#9 Updated by Justin Sherrill over 5 years ago

  • Legacy Backlogs Release (now unused) changed from 34 to 23

#10 Updated by Justin Sherrill over 5 years ago

  • Legacy Backlogs Release (now unused) changed from 23 to 34

Also available in: Atom PDF