Project

General

Profile

Bug #8724

replace gems which do not work with rails 4

Added by Tom Caspy almost 7 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

spice-html5-rails
gettext_i18n_rails_js
gridster-rails
jquery_pwstrength_bootstrap


Related issues

Related to Foreman - Tracker #3157: Rails 4.1 upgrade tasksClosed2013-09-27

History

#1 Updated by Tom Caspy almost 7 years ago

#2 Updated by Dominic Cleal almost 7 years ago

Replacing may not be the best option, it might be better to submit pull requests and get them fixed up. For instance, spice-html5-rails was maintained by Amos, who would probably be happy to release a new version or co-maintain it. pwstrength was made into a gem by Vanya for OPW, so she might be willing to update it too. etc...

#3 Updated by Tom Caspy over 6 years ago

  • Status changed from New to Ready For Testing

#4 Updated by Dominic Cleal over 5 years ago

  • Status changed from Ready For Testing to Resolved

Gems were updated in #7230.

Also available in: Atom PDF