Project

General

Profile

Feature #8733

[RFE] Add ability to promote to multiple Lifecycle Environments at one time

Added by Mike McCune almost 5 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The checkboxes on the CV details page should allow you to select multiple lifecycle envs in one UI operation.

This could greatly streamline getting a published CV from the Library all the way through a promotion path without requiring the user to come back after the first promotion is complete.


Related issues

Is duplicate of Katello - Feature #5405: Allow users to publish a content view to multiple environments at one timeRejected

History

#1 Updated by David Davis almost 5 years ago

  • Is duplicate of Feature #5405: Allow users to publish a content view to multiple environments at one time added

#2 Updated by David Davis almost 5 years ago

  • Status changed from New to Duplicate

#3 Updated by Eric Helms about 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF