Project

General

Profile

Bug #8793

Smart-proxy does not run as a service on Windows

Added by Zak Herner over 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Core
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Smart-proxy no longer runs as a service on Windows machines. Smart-proxy must be run manually in an RDP or console session. RDP timeouts and automated patch reboots makes running smart-proxy as a service a necessity. The service functionality worked in 1.5 and was removed in 1.6


Related issues

Related to Smart Proxy - Bug #9713: Restore WIN32 service functionalityClosed2015-03-11
Is duplicate of Smart Proxy - Refactor #11081: Move DHCP providers to plugin-capable layoutClosed2015-07-10

History

#1 Updated by Michael Moll over 4 years ago

  • Category changed from DHCP to Core

#2 Updated by Oliver Weinmann over 4 years ago

Having a service that works would be really appreciated. +1

#3 Updated by Zak Herner about 4 years ago

  • Related to Bug #9713: Restore WIN32 service functionality added

#4 Updated by Dmitri Dolguikh over 3 years ago

  • Has duplicate Bug #10378: smart-proxy service doesn't start on windows added

#5 Updated by Dmitri Dolguikh over 3 years ago

I'm going to close this ticket, as the #10378 (a duplicate of this one) has a discussion attached to it.

#6 Updated by Dmitri Dolguikh over 3 years ago

  • Has duplicate deleted (Bug #10378: smart-proxy service doesn't start on windows)

#7 Updated by Dmitri Dolguikh over 3 years ago

  • Is duplicate of Refactor #11081: Move DHCP providers to plugin-capable layout added

#8 Updated by Dmitri Dolguikh over 3 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF