Project

General

Profile

Bug #8949

Setting rename migration for {restrict_registered, require_ssl}_puppetmaster is actually a noop

Added by Stephen Benjamin almost 7 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
DB migrations
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Related issues

Related to Foreman - Feature #8484: Make SmartProxyAuth concern more useful to pluginsClosed2014-11-24

Associated revisions

Revision 47f4ea06 (diff)
Added by Stephen Benjamin almost 7 years ago

fixes #8949 - fix noop migration for smart proxy auth settings

History

#1 Updated by The Foreman Bot almost 7 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/2085 added
  • Pull request deleted ()

#2 Updated by Dominic Cleal almost 7 years ago

  • Related to Feature #8484: Make SmartProxyAuth concern more useful to plugins added

#3 Updated by Dominic Cleal almost 7 years ago

  • Legacy Backlogs Release (now unused) set to 28

#4 Updated by Anonymous almost 7 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF