Project

General

Profile

Bug #8970

Turbolinks regression: second click on two-pane enabled link does not work

Added by Lukas Zapletal over 7 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

1) Go to architectures
2) Click on i386 once
3) Click on i386 once again

Previous behaviour: The two pane layout just reloaded

Now: New page is opened with the contents of the right pane hiding the list of architectures.


Related issues

Related to Foreman - Feature #8830: Allow two-pane to work on showClosed2015-01-05

Associated revisions

Revision 3f768eba (diff)
Added by Ori Rabin over 7 years ago

Fixes #8970 - fixed second click on two-pane link

History

#1 Updated by Dominic Cleal over 7 years ago

#2 Updated by Dominic Cleal over 7 years ago

  • Legacy Backlogs Release (now unused) set to 28

This appears to be due to #8830, not turbolinks.

#3 Updated by Ori Rabin over 7 years ago

  • Status changed from New to Assigned
  • Assignee set to Ori Rabin

#4 Updated by The Foreman Bot over 7 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/2089 added
  • Pull request deleted ()

#5 Updated by Ori Rabin over 7 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF