Project

General

Profile

Tracker #8977

Foreman packages for Debian/jessie

Added by Anonymous almost 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Debian/Ubuntu
Target version:
% Done:

100%

Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Debian/jessie is bringing Ruby 2.1 and has some dependency gems already packaged in versions that are too new for the current version contraints.

The goal is to release Foreman 1.8.x packages shortly after jessie is declared stable.


Related issues

Related to Hammer CLI - Tracker #8978: Drop Ruby 1.8 support in hammerClosed2015-01-15

Blocked by Hammer CLI - Feature #8980: Support locale gem 2.1.0Closed2015-01-15
Blocked by Installer - Feature #8981: Support Debian/jessie in foreman_proxy puppet moduleClosed2015-01-15

History

#1 Updated by Anonymous almost 6 years ago

  • Tracker changed from Feature to Tracker

#2 Updated by Anonymous almost 6 years ago

  • Blocked by Tracker #8978: Drop Ruby 1.8 support in hammer added

#3 Updated by Anonymous almost 6 years ago

  • Project changed from Foreman to Packaging
  • Category changed from Packaging to Debian/Ubuntu

#4 Updated by Anonymous almost 6 years ago

#5 Updated by Anonymous almost 6 years ago

  • Blocked by Feature #8981: Support Debian/jessie in foreman_proxy puppet module added

#6 Updated by Anonymous over 5 years ago

  • Blocked by deleted (Tracker #8978: Drop Ruby 1.8 support in hammer)

#7 Updated by Anonymous over 5 years ago

  • Related to Tracker #8978: Drop Ruby 1.8 support in hammer added

#8 Updated by Anonymous over 5 years ago

  • Status changed from Assigned to Ready For Testing

#9 Updated by Anonymous over 5 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Packages are there for nightly and 1.8 RC3.

#10 Updated by Dominic Cleal over 5 years ago

  • Legacy Backlogs Release (now unused) set to 28

Also available in: Atom PDF