Project

General

Profile

Bug #8987

New host creation fails to keep operating system and media values from it's associative host group

Added by Roy Williams almost 7 years ago. Updated almost 7 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Host creation
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Description of problem:
When I create a new host with a host group which has media from katello defined. After creating and building a host from Katello when clicking edit on the newly built host it fails to remember the operating system or media used to create the machine defined from the host group.

Version-Release number of selected component (if applicable):
2.0.0-0.el6

How reproducible:
Easily

Steps to Reproduce:
1. Create host group with operating system and media associated with it from Katello
2. Create host with that host group.
3. Build the host that you just created.
4. Edit the host that was just built.

Actual results:
Post host build, the media and operating system are missing.

Expected results:
It should display media and operating system information that was used to build the host.

Additional info:

History

#1 Updated by Daniel Lobato Garcia almost 7 years ago

  • Project changed from Docker to Foreman

#2 Updated by Dominic Cleal almost 7 years ago

  • Category set to Host creation

Sounds like perhaps the installation media etc isn't visible for some reason, e.g. the OS has changed (via fact uploads), or it's a multi-org issue.

Also available in: Atom PDF